Installing from Source

Bondy should be installed from source if you are building on a platform for which a package does not exist or if you are interested in contributing to Bondy.

Dependencies

Erlang

To install Bondy, you will need to have Erlang installed.

Git

Bondy depends on source code located in multiple Git repositories. Install Git on the target system before attempting the build.

Getting the source code

git clone git@gitlab.com:leapsight-lojack/bondy.git
cd bondy